0

I have been used TeXstudio since a few days ago.

When I wrote some math commands, the explanation sometimes appeared.

It blinds my writing, and I feel really uncomfortable.

If possible, please let me know the way to remove the explanation part.

figure


Thank you for your comments. As someone said, I unchecked Show help as tooltip on text in editor.

unchecked

However, I continually got the pop-up as follows.

pop-up

If you can solve my problem, please let me know the way.

  • 1
    Did you have a look in here: TeXStudio : Disable auto-completion of parentheses – Majid Abdolshah Apr 9 '19 at 1:04
  • @MajidAbdolshah Thank you for your suggestion. However, I want to make TeXstudio not to pop up the explanation such as "16.2. Math symbols, ..." in my figure. Can you help me? – Doyun Nam Apr 9 '19 at 6:25
  • 1
    You probably want Options -> Configure TeXstudio (check Show advanced options) -> Adv. Editor -> uncheck Show help as tooltip on text in editor. – gusbrs Apr 9 '19 at 12:20
  • They seem to be TeXdoc previews and one or two settings may be related unfortunately my TeXstudio is running on a MiKTeX that's not feeling well at present and wont show TeXdoc outputs so cant test that hypothesis for a while. – user170109 Apr 10 '19 at 2:48
1

Help as Tooltips is controlled via Configure > Advanced Options > Advanced Editor

enter image description here

also in Completion settings (Kudos to Red-Cloud for this pointer and linked image)
at How to Disable Text-Help Pop-Ups in TeXstudio

enter image description here

  • Unchecking these boxes did not eliminate the tooltips for me on the new TeXstudio. The \frac tooltip appears every time I start to type \frac. – Sander Heinsalu Sep 24 '19 at 1:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.