0

Opening up a previously made beamer presentation and compiling it again without making any changes, the size of the itemize item symbols (default triangles) has somehow increased.

Original: orig vs. Current: new

I tried to take advice from previous questions on changing itemize symbol size, but have not succeeded. I use Lyx 2.3.1 (same version used when creating the original presentation as well). It does not respond to \setbeamertemplate{itemize item}[triangle]{\small}, or some variant of it, in the latex preamble. Also tried exporting to latex, but the same problem occurs there as well.

Any idea a) what could the root cause of this and b) how to restore original symbol size?

  • There had been a change in beamer that replaced hardcoded sizes with the possibility to select the sizes oneself (github.com/josephwright/beamer/commit/…) and to get back to the previous sizes one can use \setbeamerfont{itemize item}{size=\small}\setbeamerfont{itemize subitem}{size=\footnotesize} etc. – CarLaTeX Apr 13 at 5:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.