0

Even I went to Settings->Config kile->Tools->Build and changed the QuickBuild tool to "LuaLatex+ViewPDF". Every time I save the file, it just keeps running pdflatex. It is not unusable but it is pretty annoying since my doc is pretty big and it is not compatible with pdflatex. My kile version is 2.9.91 and I am running Ubuntu 18.04. Thanks ahead!

  • I know its no help to say it is working for me on windows but it may help to confirm it should. I am unsure why your having issue I went to build quickbuild LuaLaTeX&pdfview to check behaviour on beta 3 and quit renter has it sticking at that setting even after a fresh tex system check. perhaps check /raise an issue with 2.9/ubuntu at kile support ? bugs.kde.org/buglist.cgi?quicksearch=kile%20quickbuild – user170109 Apr 25 at 3:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.