1

So I was recently looking for free alternatives to mtpro2 and newtx caught my attention. I decided to run newtxmath package with the Computer Modern integrals via the option cmintegrals, but unfortunately running through both MikTeX and Overleaf (pdfLaTeX) the following

\usepackage{amsmath}
\usepackage[cmintegrals]{newtxmath}

\[ \oint \mathbf{E} \cdot d \mathbf{a} = \int \rho \, dv \]

results in

1

which are the same integral signs as compiling without cmintegrals. Does someone know what could be causing this strange behavior and how could I fix it?

closed as off-topic by Sebastiano, Raaja, Stefan Pinnow, CampanIgnis, Zarko Aug 4 at 15:30

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 4
    Welcome to TeX.SE. From p. 6 of the manual of the newtx package: "[A]s of version 1.5, [the cmintegrals] option does nothing, as the new default is slanted integral." Put differently, you're getting the Computer Modern-type slanted integral symbols whether or not you specify the option cmintegrals. (I believe the most recent version of the newtxmath package has version number. 1.553.) – Mico Apr 27 at 6:56
  • @Mico thanks for your clarification! I found a workaround by loading esint after newtxmath. I still wish there was support for cmintegrals like in this post. – ErickShock Apr 28 at 0:21
  • 4
    I'm voting to close this question because the question is solved of the OP migrating on other packages. – Sebastiano Aug 4 at 12:14