7

While typing in TeXstudio, I often get the following (annoying) pop-up notification.

Pop-up Example

I have disabled various things in the advanced options (everything that looks relevant to me)...

(See How to disable auto-help window appears in TexStudio? for a related question; my snippet below shows that I have done as suggested there -- at least, I think I have!)

Advanced Options

However, they still appears. They're super annoying, offering me almost no benefit and yet get in the way frequently. How do I get rid of them?

1 Answer 1

7

Goto tab "completion" and disable the two tooltips check buttons in the upper right corner. For older versions there is only one Tooltip button.

enter image description here

5
  • Perfect, thanks! +1 \\ Because of the tooltip in "Adv. Editor", I didn't think about there being one in "Completion". (I'll accept in 4mins when I'm allowed to...)
    – Sam OT
    May 14, 2019 at 18:16
  • 2
    This did not work for me. TeXstudio seems to have updated just now, because the tooltips started appearing (have been removed for years before). Unchecking the boxes did nothing for me. Sep 24, 2019 at 1:54
  • @SanderHeinsalu: I have version "TeXstudio 2.12.22 (git 2.12.22)" for macOS
    – user187802
    Jun 12, 2020 at 13:42
  • @SanderHeinsalu This didn't do the trick for me either. I had to follow the steps in the linked question (see original question).
    – Andyc
    Nov 23, 2020 at 16:06
  • So what had I disabled earlier... ? [laugh] Mar 14, 2023 at 13:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .