0

In Kile 3 beta 1, some but not all LaTex commands appear in the editor window in the colour of ordinary text. For example, in my current document, \textit and \footnote are a light purple, but \section and \textcite are the same colour as ordinary text.

I would like all commands to be in the same different, contrastive colour to ordinary text (or, alternatively, all bolded). I cannot work out which of the settings in the Editor>>fonts and colours menu I need to change to achieve this: none seems to refer explicitly to commands. Which setting(s) should I change?

(this was default in earlier versions of Kile, I think. I ended up with v3 accidentally following an OS upgrade)

  • Todays Windows kile3Beta3 has them all on their own as purple HOWEVER if to add {to} \\texit \\footnote they stay purple but if adding to \\section \\cite it turns black there was discusion about changing some items here tex.stackexchange.com/questions/8650/… – user170109 May 15 '19 at 18:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.