0

I am compiling a document that has >40 authors and >40 affiliations. So naturally, it has to span over one page.

It compiles, though throws errors such as "Missing $ inserted", "No line here to end", and "Missing } inserted".

I am using Overleaf, and authblk on pdflatex. I guess that on a personal computer it would also throw these errors, hence why I am asking.

I have an idea over where the problem is in the code, but if any one has a specific solution, that would be great.

Thank you very much.

  • Hi, welcome to the site. I just tried a very simple example with 40 authors and authblk, and that worked fine. A frequent cause of the error you mention is having a _ or ^ in text mode, but exactly what causes it here is impossible to say from what you've said so far. Hence, I think we'd need more information to be able to answer your question. Can you make a minimal working example, i.e. the smallest possible complete document demonstrating the problem? (See tex.meta.stackexchange.com/q/228 for more in MWEs.) – Torbjørn T. May 27 at 20:47
  • Hi, thank you for your response. I tried to create a minimal working example, but it was working correctly. Then I realized that it was a problem in one of the named institutions carrying over a character from word that was not noticeable. Please consider it solved, and I apologize. – Fotis May 30 at 17:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.