2

This question already has an answer here:

I cannot seem to properly configure my texprofile in TeXstudio to change to dark mode. I have downloaded the .txsprofile from this website, but upon following the instructions (saving the current profile and attempting to add the dark mode .txs file) nothing happens - I am still in the normal mode.

I am not sure what I need to post in order to better obtain help here. Could someone please advise me?

Thanks.

marked as duplicate by user170109, Raaja, Phelype Oleinik, Stefan Pinnow, user156344 May 24 at 11:55

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2

Save the file *.txsprofile anywhere. Then start TeXstudio and click on Options->Load Profile. Load the dark version profile and then click on Options->Save current setting. Now close TeXstudio and open it again. It should now use the dark profile:

enter image description here

  • Thanks! I must not have been missing a step - I feel stupid now! Sorry. – Michael Dykes May 24 at 15:14

Not the answer you're looking for? Browse other questions tagged or ask your own question.