I haven't used LaTeX for a while now, and in my document I put a image as my first page, however if I do \newpage and write something new, it gets moved to the first page, instead of the picture:





1 Answer 1


As others have noted, you may wish to simply not use a float environment, like figure.

In this case, you could use:


Note also, that it is generally best to omit your image extensions from your \includegraphics commands. Also, it is best to delineate graphics paths, via \graphicspath, and not an explicit specification. So for the above to work, you would add \graphicspath{{Bilder/}} somewhere in your preamble, after loading graphicx.

You may, however, want your figure to float, but not beyond a certain point. In that case, you can use a \FloatBarrier, from the placeins package.

  • Would you mind to explain, "it is generally best to omit your image extensions from your \includegraphics commands"? :-)
    – hola
    Commented Jun 7, 2019 at 23:16
  • ... And when I used \graphicspath instead of absolute paths, apparently it was taking more time to compile... :-)
    – hola
    Commented Jun 7, 2019 at 23:18
  • @pushpen.paul LaTeX's graphicx will generally correctly resolve the extension, selecting a good option, depending upon the TeX engine in use (see: tex.stackexchange.com/a/1075/134641). It is better to allow this to occur automatically, rather than specify it manually, unless one has a good reason to do so. It is possible for \graphicspath to increase compilation time, but it should not be substantial and is worthwhile, IMO. This post might be useful, in this regard: tex.stackexchange.com/a/472938/134641
    – Coby Viner
    Commented Jun 8, 2019 at 0:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .