1

I want to add markdown to my tex file and i'm having a really hard time doing so. i've added the package but i keep running into the same error. Here's my setup:

mytex file

And the PDFlatex run command is like so:

enter image description here

Also including markdown files is not working either.

  • 1
    it would be safer to set up a custom command that uses shell-escape, I wouldn't make shell-escape the default for all pdflatex use. It is disabled by default with good reason. – David Carlisle Jun 1 at 19:50
3

You have to run the document with the shell-escape option:

pdflatex --shell-escape <file>

change the order in your configuration:

pdflatex -synctex=1 --shell-escape -interaction=nonstopmode %.tex
  • thanks for pointing it out! works now! – Adrian M Jun 1 at 19:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.