0

I am writing my thesis and installed MacTex and TeXstudio on my Mac. I want to use a template from the university and everything went fine with that so far.

TeXstudio asked for some files and i installed all the cls and sty files in /Users/myname/Library/texmf and it worked.

The fonts are not the right ones yet and so I installed a package from my university with files in the texmf structure in it. But I then I am getting this error:

Process started: pdflatex -synctex=1 -interaction=nonstopmode "bsp".tex

kpathsea: Running mktexpk --mfmode / --bdpi 600 --mag 0+429/600 --dpi 429 5chr8r

mktexpk: don't know how to create bitmap font for 5chr8r. mktexpk: perhaps 5chr8r is missing from the map file.

kpathsea: Appending font creation commands to missfont.log.

Process exited with error(s)

I tried to "updmap -sys" "sudo updmap-sys --enable Map 5sf.map" "sudo updmap-sys --enable Map 5ch.map" "sudo updmap-sys --enable Map 5fp.map"

but that didn't helped.

Also I tried to put all the stuff in the /usr/local/texlive/texmf-local but that also didn't work.

Btw: I am trying to install FrontPage Charter and Stafford.

I also tried to get the files out of the softmake folder in one folder above.

Sorry when Im not that specific about the topic. Any ideas how to fix that issue?

0

Please download the TeXLive2019Changes.pdf.zip from <https://herbs.github.io> and read the section about installing fonts.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.