0

I've been having this problem . My system is Windows 10 The iftex package required XeTeX, PDFTeX or LuaTeX. My Texmaker has XeLaTeX, PDFLaTeX and LuaLaTeX. How can I add these other compilation methods (so I can use the europasscv class)? I also installed TeXworks and used the LuaTeX option there, then I get a "can't find the format file `miktex-luatex.fmt'!" - EDIT:this was fixed when I ran luatex -ini luatex.ini They all (XeTeX, PDFTeX or LuaTeX) give the following error; ! Undefined control sequence. l.1 \documentclass [english,a4paper]{europasscv}

  • 1
    Welcome to TeX.SX! From the error message ("Undefined control sequence \documentclass") it looks like you are running plain TeX (pdftex, xetex, luatex). Try running LaTeX instead (pdflatex, xelatex, lualatex). – Phelype Oleinik Jun 5 at 21:12
  • Did you install the iftex package? I don't think it's installed by default. – Bernard Jun 5 at 21:23
  • I get an error saying iftex package could not be installed. Weirdly I tried it on another computer and somehow got it working - I think it didn't work at first then later installed fine. I took a pic of the directory and what files I need. I hope I can download these somewhere but they were not available in a zip file I downloaded from this location ctan.org/pkg/iftex?lang=en – Sarah Jun 14 at 9:58
  • I looked at the log file and it gave this : Info: ="="get host by name failed in tcp_connect()"" – Sarah Jun 14 at 10:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.