1

I have the following table

\begin{center}
\small
\begin{tabular}{|c|c|c|}
\hline
Parameter & Economic Interpretation\\  \hline
$\beta$ & Discount Factor\\  \hline
    $\delta$ & Capital's Depreciation Rate\\ \hline
    $\eta$ & Growth Rate of Labour Augmenting Technology\\ \hline
    $\theta$ & Capital's share in Output& \\ \hline
    $\rho$ & Technology Shock's Persistence\\ \hline
    $A$ & Steady-State for Technology Shock\\ \hline
    $\gamma$ & Proportion of Disutility of Hours Worked\\ \hline
\end{tabular}
\end{center}

My objective is to remove the extra column that shows in the pdf... However, when I change \begin{tabular}{|c|c|c|} to \begin{tabular}{|c|c|} I get the following error:

! Extra alignment tab has been changed to \cr.

Is there a way to remedy this?

Any help would be appreciated.

closed as off-topic by Sveinung, CarLaTeX, Phelype Oleinik, Stefan Pinnow, Mensch Jun 19 at 19:54

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 4
    I'm voting to close this question as off-topic because the problem was only a typo. – Sveinung Jun 19 at 16:41
  • @Sveinung fair enough ;) – An old man in the sea. Jun 19 at 17:17
1

You had a & too much in the 5th row:

\documentclass[preview]{standalone}

\begin{document}
\begin{center}
\small
\begin{tabular}{|c|c|}
\hline
Parameter & Economic Interpretation\\  \hline
$\beta$ & Discount Factor\\  \hline
    $\delta$ & Capital's Depreciation Rate\\ \hline
    $\eta$ & Growth Rate of Labour Augmenting Technology\\ \hline
    $\theta$ & Capital's share in Output \\ \hline
    $\rho$ & Technology Shock's Persistence\\ \hline
    $A$ & Steady-State for Technology Shock\\ \hline
    $\gamma$ & Proportion of Disutility of Hours Worked\\ \hline
\end{tabular}
\end{center}
\end{document}

Not the answer you're looking for? Browse other questions tagged or ask your own question.