0

I 'm using Windows 10 Pro and I want to install TeXstudio 2.12.16.

I download the exe file from here, I start installation, but a few time later I get this error message:

enter image description here

If I select "Ματαίωση" (cancel) and then the "Show details" button I get this:

Output folder: C:\Program Files (x86)\texstudio Can't write: C:\Program Files (x86)\texstudio\texstudio.exe

I changed the security of the target folder (see here), but nothing has happened.

What should I do?

Thanks in advanced!

closed as off-topic by user170109, Phelype Oleinik, Stefan Pinnow, Raaja, Mensch Jun 22 at 16:04

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Just as a test, can you try to install somewhere in your home folder (e.g. on your desktop) where you know that you have all the necessary permissions to write files? – gigi Jun 22 at 11:58
  • @gigi , thanks for your answer. I tried to install it here C:\Users\HP 250\Desktop\test\texstudio and everything is OK. – Kώστας Κούδας Jun 22 at 12:05
  • 1
    Ok, this means that it is probably a problem of permissions. Can you show a screenshot of the permissions of the Program Files (x86) folder and of the texstudio folder inside of it? – gigi Jun 22 at 12:07
  • 1
    If you right click on the folder and open properties, is there some list with attributes, e.g. something like "Read Only", "Writing Permission" etc.? (they are probably called something else in english, I just tried to translate from my native language) – gigi Jun 22 at 12:13
  • I thought to restart my pc and I retried to install the program. Now everything is ok. I didn't do anything, except that (youtube.com/watch?v=4C2wqiUfGTg) I said to my question. I don't know what happen... Thank you for your answers! – Kώστας Κούδας Jun 22 at 12:22
1

You should run the installer as administrator. right click on the installer then choose "Run as administrator".

  • The problem fixed itself! I do not know how... Maybe your advise solve this problem, but without problem I can' check it... Also I 'll have it to my mind! Thanks for your answer! – Kώστας Κούδας Jun 22 at 15:31

Not the answer you're looking for? Browse other questions tagged or ask your own question.