0

I"m writing a IEEE Transactions paper using the IEEEtran.cls provided by the IEEE website. With no reason the bottom margin is smaller than the one set by IEEE (and one of my reviewers noticed that). I'm writing the following code,

\documentclass[10pt, twocolumn, twoside, journal]{IEEEtran}

\usepackage{amsmath, amsfonts, amssymb, color, enumerate, amsthm, graphicx}
\usepackage{tikz, subcaption, cite}
\usepackage{color, xcolor, soul, bm}
\usepackage{marginnote}
\PassOptionsToPackage{hyphens}{url}\usepackage{hyperref}
\hypersetup{
  colorlinks   = true, %Colours links instead of ugly boxes
  urlcolor     = blue, %Colour for external hyperlinks
  linkcolor    = blue, %Colour of internal links
  citecolor    = green %Colour of citations
}
\usepackage[normalem]{ulem}
\newtheorem{problem}{Problem}
\newtheorem{theorem}{Theorem}
\newtheorem{corollary}{Corollary}
\newtheorem{assumption}{Assumption}
\newtheorem{proposition}{Proposition}
\newtheorem{lemma}{Lemma}
\newtheorem{remark}{Remark}
\newtheorem{definition}{Definition}
\newtheorem{example}{Example}
\usepackage{epsfig} 
\usepackage{psfrag}
\DeclareMathOperator{\diag}{diag}
\usepackage{tcolorbox}
\newcommand{\JW}[1]{{\color{red}#1}}


\usepackage{algorithm}
\usepackage{algpseudocode}
\allowdisplaybreaks

\def\endtheorem{\hspace*{\fill}~\IEEEQEDopen\par\endtrivlist\unskip}
\def\endlemma{\hspace*{\fill}~\IEEEQEDopen\par\endtrivlist\unskip}
\def\endproposition{\hspace*{\fill}~\IEEEQEDopen\par\endtrivlist\unskip}
\def\endexample{\hspace*{\fill}~\IEEEQEDopen\par\endtrivlist\unskip}
\def\endremark{\hspace*{\fill}~\IEEEQEDopen\par\endtrivlist\unskip}
\def\enddefinition{\hspace*{\fill}~\IEEEQEDopen\par\endtrivlist\unskip}
\begin{document}
\title{Security of Vehicle Platooning: A Game-Theoretic Approach}

\author{M.
\thanks{M., E-mail: {\tt \{email\}@domain}.}%
\thanks{M., E-mail: {\tt email@domain}.}
\thanks{N., E-mail: {\tt email@domain}.}
}

\newcommand{\ty}{\color{yellow}}
\newcommand{\tb}{\color{blue}}
\newcommand{\tr}{\color{red}}
\newcommand{\tg}{\color{green}}

\maketitle

\thispagestyle{empty}


%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
\begin{abstract}
abstract goes here ...
\end{abstract}

\begin{IEEEkeywords}
    my keywords
\end{IEEEkeywords}

My paper contents ...

\bibliographystyle{IEEEtran}
\bibliography{IEEEabrv,refs}

\end{document}
  • 2
    Please Clearly mention your problem area @Mohammad – Biki Teron Jun 22 at 21:35
  • 1
    Is your default paper size A4? Can you check dimensions of the pdf output? For IEEEtran the default is letterpaper (see section II.E of package documentation). But on European countries TeXLive set the default to a4paper. You can change this default with tlmgr (see tex.stackexchange.com/q/409542/132405) or use the IEEEtran class option letterpaper if the problem comes from this. – quark67 Jun 22 at 22:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.