0

I am having problems with acute accentuation at i letter (the acute accentuation is í) after using the command

\smartdiagramset{uniform color list=gray!60 for 4 items}

after which all í's are changed with the letter 4 with an acute accent on the top of it.

See the following example:

\documentclass[12pt,twosides, letterpaper]{book}

\usepackage[utf8x]{inputenc}

\usepackage[OT1]{fontenc}

\usepackage[brazil]{babel}

\usepackage{smartdiagram}

\usepackage[tikz]{bclogo}

\usepackage{lipsum} 

\usepackage[framemethod=tikz]{mdframed}

\usepackage{lipsum}

\usepackage{smartdiagram}

\usesmartdiagramlibrary{additions}

\begin{document}

Testing the acute accent í í í ...

\smartdiagramset{
uniform color list=white!50!gray for 4 items,
circular distance=3cm,
text width=3cm,
planet text width=3.75cm,
}
\begin{figure}[!htp]
\begin{center}
\smartdiagram[circular diagram:clockwise]{
A,B,C,D}
\caption{}
\end{center}
\end{figure}


Testing the acute accent í í í ...

\end{document}
  • Welcome to TeX-SE! Which compiler do you use to get this issue? (I can't reproduce the issue.) – user121799 Jun 26 at 19:11
  • I use the command pdftex 1.40 (UBUNTU 14.04) – user191774 Jun 26 at 19:31
  • See the compiled version: ime.usp.br/~patriota/USP/Test.pdf – user191774 Jun 26 at 19:34
  • I didn't know that pdflatex can deal with these, I thought you need to use xelatex or lualatex (but I am not an expert on this). At least when I compile with xelatex I cannot reproduce your issue (but the output is not what one may expect either). – user121799 Jun 26 at 19:34
  • Please try to compile this: ime.usp.br/~patriota/USP/Test.tex Thank you very much!! – user191774 Jun 26 at 19:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.