I am having a problem with LyX on my laptop. I am running Windows 10 at a resolution of 3840x2160. When I open LyX, the interface is simply too large: enter image description here

So large in face, I can't even "apply" any preferences I change in the dialog box.

Please advise on how to reduce the interface size. I can't even right click on the preferences window, click "move", and drag it around to display the apply button.

Thanks, C

  • 1
    Welcome to TeX.SE. Have you contacted the lyx helpdesk about your issue?
    – Mico
    Jul 16, 2019 at 0:56
  • May be reducing the Screen fonts or changing the Display could do the trick.
    – koleygr
    Jul 16, 2019 at 2:56
  • Do you have a HiDPI screen or anything non-conventional?
    – scottkosty
    Jul 16, 2019 at 3:49
  • Try to fix in Tools → Preferences...→ Look & Feel → Screen Fonts. If you cannot see some fields, move from one field to another using the TAB key, not the mouse. The same to press the buttons Restore OK and Apply. You can move from "Screen Fonts" to last button (Cancel) in exactly 18 TAB pounds, so for Apply the count is 17, and so on. If possible, test it first in another computer.
    – Fran
    Jul 16, 2019 at 19:21

3 Answers 3


first thank you everyone for contributing. I did try several of the suggested replies, but ultimately I had to uninstall LyX and reinstall it. It worked immediately (though I had to reestablish some preferences).

Thanks again


I had the same problem in Windows 10 with LyX and also Texniccenter (this problem occured after a java update), and I solved it in the following way:

  1. First go to display settings and "Change the size of text..." to something else than what you have now (I changed from 200% to 100%").
  2. Sign out
  3. Log in and change back to the same settings that you had before, and sign out again.
  4. If you sign in now, it should be fixed.
  • I tried changing the text size but didn't sign out and in, I'll try this next time if it acts up. Thanks!
    – ccousin
    Jul 17, 2019 at 21:53

Tools>Preferences>Look&Feel>Screen fonts>Default zoom can solve this.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .