I'm a complete beginner in writing academic paper with latex, and I'm a bit confused with the compiled result of my test.tex file. I'm using custom documentclass provided by Oxford academic's bioionformatics latex template. Below is the *.tex file I'm writing:


\usepackage[center, frame]{crop}

\copyrightyear{2019} \pubyear{2019}
\access{Advance Access Publication Date: Day Month Year}
\appnotes{Manuscript Category}

\title{Compiled document has strange borders}
\author{Confused student}
\address{Awesome Department, Cool University}



\section{First section}


I use following command to compile the pdf from bash:

pdflatex -interaction nonstopmode test.tex

And presented below is the pdf output I obtained:

Strange border on all four points

I don't understand, what is the line placed on the corner of my compiled pdf and how do I remove them? I have queried things related to pdf compilation with pdflatex, frame, border and such but yet to find any relevant information to my problem. I'd really appreciate any help, thank you in advance!

  • 2
    Welcome to the TeX.SE! this are crop markers at which will cut paper after printing. You should not try to remove them.
    – Zarko
    Jul 28, 2019 at 14:43
  • 1
    The only reason to use such a highly customised template is when you want to publish with that journal. In that case it is probably fair to assume the template author (journal publisher) put those markings there because they think they are useful. In any case I don't think the publisher expect to you remove them and I suggest you don't put any effort into doing so (I doubt the editors will appreciate you meddling with the template in an effort to remove the marks). These appear to be crop marks to check the paper size.
    – moewe
    Jul 28, 2019 at 14:45
  • 1
    Note also that the linked publisher page says Please note that the Word and LaTex author templates used for submission to Manuscript Central (ScholarOne) are not an exact reflection of the final typeset article, and therefore cannot be used to estimate exactly how many published pages your final typeset article will be. So you probably don't need to worry about the crop marks ending up in your publisher article.
    – moewe
    Jul 28, 2019 at 14:47
  • Many thanks for the comments, crop marker is a new thing for me. Now I know what to read more on latex documentation :))
    – lamurian
    Jul 28, 2019 at 15:03

1 Answer 1


Thouse are crop marks introduced by the crop package that is loaded by the bioinfo class. As the class file already loads the crop package, your MWE results in the following: ! LaTeX Error: Option clash for package crop.

To remove the crop marks you could thus remove the line \usepackage[center, frame]{crop} and use the nocrop class option as follows: \documentclass[nocrop]{bioinfo}.

However, I agree with Zarko and moewe that it is better to keep them.

  • Thank you @leandriis for the brief explanation, now it makes sense why the compilation process produced such an error.
    – lamurian
    Jul 28, 2019 at 14:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .