1

Currently, I am formatting a document, and the section looks like so

Incorrect Formatting

with the following code

\hrule

\vspace{4mm}

\textbf{Publications}

\vspace{4mm}

Author, ``The World is Going to End in a Month and I Don't Know What to Do, Journal of the Mayans, 123: 456-789, November 2012.

\vspace{4mm}

Author, ``The World is Going to End in a Month and I Don't Know What to Do,'' Journal of the Mayans, 123: 456-789, November 2012.

\vspace{4mm}

Author, ``The World is Going to End in a Month and I Don't Know What to Do,'' Journal of the Mayans, 123: 456-789, November 2012.

----------------

However, what I want is for the "Author" to stay in the same place, but the next line to line up with it. When I try \noindent or a command alike, it causes the first line to move to the left, not the second to move to the right.

How can I set it so it indents how I would like, correctly?

  • Welcome to TeX SX! Are you trying to do a bibliography by hand? – Bernard Aug 1 '19 at 15:39
  • Thanks! No, I am switching a CV from Word to LaTeX for my boss, but there are also a lot of different types of documents I have to put inside this section, so I don't think a bibliography will work how I want it to. – Kepler Boonstra Aug 1 '19 at 15:42
  • biblatex is fairly customisable. This being said, writing \begin{minipage{\dimexpr\textwidth-\parindent} \setlength\parindent{0pt} Author, ....... \end{minipage} should do what you want. – Bernard Aug 1 '19 at 15:50
  • You might, within a local group, \setlength\leftskip{\parindent}. Be sure to follow the last entry in the list with a blank line. The local group (delimited by either {...} or \begingroup ... \endgroup) is used so that when the next section starts, the indentation is disabled and the original left margin is restored. – barbara beeton Aug 1 '19 at 16:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.