0

This question already has an answer here:

I want to have maximum two author name in my content, but for Bibliography will be listed all name:

\usepackage[backend=biber, style=authoryear, maxnames=2]{biblatex}

in:

@article{1testing,
  title={Title 1},
  author={Zanthony1 and rrAnthony2 and Anthony3},
  journal={Journal 1},
  volume={24},
  number={2},
  pages={258--300},
  year={1992},
  publisher={Springer}
}

@article{2testing,
  title={Title 2},
  author={Zanthony1 and rrAnthony2 and Anthony3},
  journal={Journal 2},
  volume={24},
  number={2},
  pages={200--264},
  year={1992},
  publisher={Springer}
}

It will have:

The standard \verb=\cite= command produces the following output: \cite{1testing}.

Output below in text is correct: enter image description here

However, in Bibliography, I want to listed all full name without

et.al.

enter image description here

marked as duplicate by moewe biblatex Aug 19 at 5:02

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Besides maxnames there are also the maxbibnames and maxcitenames options. Most likely, you will recieve the desired result if you replace maxnames with maxcitenames. More information can be found on page 47 of the biblatex manual. – leandriis Aug 18 at 18:26
  • 1
    See also tex.stackexchange.com/q/1554/35864 – moewe Aug 18 at 20:06