0

When I try to change the type size in beamer class I just type: scriptsize, footnotesize, small, normalsize, large, Large, huge in the beginning of the frame. But in math environment, I see that the subscript are larger than normal.

enter image description here

What is the problem and how can I fix it?

MWE:

\begin{frame}
\tiny
\textcolor{blue}{Flux sanguin cérébral FSC (cerrebral blood flux CBF en anglais):}
\begin{itemize}
\item FSC modélisé par une fonction trapézoïdale \textcolor{red}{[Aubert et Costalat 2002]}:
\begin{equation}
\begin{aligned} 
F_{in}(t) & = (1+\alpha_F)F_0 \hspace{0.5cm} \textnormal{pour} \hspace{0.2cm} t_1 \leq t\leq t_{end}\\  
F_{in}(t) & = F_0 \hspace{0.5cm} \textnormal{pour} \hspace{0.2cm} t=0 \hspace{0.2cm} \textnormal{ou} \hspace{0.2cm} t \geq t_{end}+t_1\\       
\end{aligned}
\label{eq:Equat_2}
\end{equation}
\end{itemize}
\end{frame}
  • As always on the site please provide a self contained example that can be compiled on its own. I can see that this is not the normal beamer font, so we need the rest. – daleif Aug 23 at 10:54
  • 1
    It has probably also something to do with the fact that you are setting the text in \tiny (why???), that low in size the the scriptstyle sizes does not change. – daleif Aug 23 at 11:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.