1

According to this page the vim editing mode can be enabled in the account settings, but I can not find it. Even after joining the beta program there is no option to enable this feature.

How can I enable the vim editor mode in Overleaf?

  • Welcome to TeX.SE. Questions specific to Overleaf are probably better directed to their support staff through their website. Although their support staff does seem to do an admirable job of patrolling through here to help out where they can. – Teepeemm Aug 29 '19 at 2:22
5

(I'm on support staff at Overleaf.) Sorry about the outdated blog post. Those instructions refer to our old v1 editor which has now been retired. I'll make a note to update the post with new instructions.

On Overleaf v2, this setting is managed in the project menu. Open a project, then click on the Overleaf menu in the upper left. Scroll down to "Keybindings" where you can select Vim or Emacs. This setting is remembered across projects.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.