0

I have created a LaTeX document on Sublime Text. It also generates the PDF. However, when I try opening it on Skim, it produces an error stating the PDF cannot be opened. I then try to open it on TexStudio and Overleaf, I am still unable to access the PDF. I am using a MacBook Pro 2017 13". My OS is Mojave 10.14.6. I have tried to download the TeX distribution again, to no avail. I do not know where the issue lies.

An help with this would be highly appreciated.

  • 3
    Welcome to TeX.SX! Sorry, but as it is your question is close to impossible to answer. Can you please show the .log file generated? Also, if the code for your document isn't too large, please post it here also. – Phelype Oleinik Sep 11 at 10:32
  • 1
    Wild guessing, but some mistakes in the document can lead to an interactive session with TeX. With an option to suppress it, it may still produce an invalid or empty document. Or (if things are dumb) the starting process kills TeX after timeout, yielding an incomplete and hence invalid document. – Oleg Lobachev Sep 11 at 10:38
  • I'm on support staff at Overleaf, and we should be able to help you resolve the problems you're seeing when you upload your project there if you email us at support@overleaf.com with your project's URL and details of the problem. To get advice on Stackexchange you'll need to include a minimal example of your LaTeX code that illustrates the problem, but if you contact us we can look at the full code directly and give you some idea of what to do. – walszje Sep 11 at 12:00
  • Thank you very much for all your responses. I have been able to resolve the issue. I think the TeX distribution had an issue. I tried different sources and somehow managed to make it work. Thank you for your time and patience. – Mridula Sep 12 at 11:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.