1

I have installed MiKTex on Ubuntu 18.04.3 LTS. In the meantime, I use TexStudio as editor. In the beginning everything went fine, but for some reason, now, MiKTex does not answer anymore, and I cannot compile my document on TexStudio. When I want to open MiKTex the following message appears: enter image description here

I tried to uninstall MikTex and I install it again following what is given on the MiKTex website (https://miktex.org/howto/install-miktex-unx) but nothing changes... Always the same error appears! Anybody as an idea about what's going on and what should be done to solve the issue?

Thank you in advance for any kind help!

Regards

0

Delete file 0997c***** .fndb-5 and run command pdflatex with some file.

It works for my.

| improve this answer | |
0

Try the command: $ sudo rm -rf ~/.miktex then in MiKTex console select: Settings and then select: Always install missing packages on-the-fly.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.