1

How to remove tooltips that pop up when typing math mode commands? Screenshot below.

The tooltip appears when typing a command, not on mouseover.

I already unchecked the boxes in Options -> Configure TeXstudio -> Adv. Editor for "Show image tooltip on image files", "Show help as tooltip on text in editor" and in Options -> Configure TeXstudio -> Completion for "ToolTip-Help", "ToolTip-Preview". I also tried unchecking all Permanently active completion files. In Options -> Configure TeXstudio -> Preview, I unchecked "Show preview as tooltip on formulas in editor". Nothing changed as a result: same annoying popup covers text.

The problem only occurred today - I have been using TeXstudio for years. I updated audio drivers and did a few restarts today, but did not notice any update being applied to TeXstudio, but maybe that happened in the background.

Tooltip that pops up when typing a command

1

Options->Configure Texstudio-> Completion

Uncheck "Automatically start completer when typing LaTex commands"

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.