0

I am writing my thesis with the Latex template provided by the university, and they are complaining that the margins are not right.

The .cls file I am using is provided by them and has the correct margin values. So somewhere when creating the .pdf there is some page scaling and I don't know where or how to turn it off!

I am using TeXstudio as my offline Tex editor, which compiles using PdfLaTeX and opens it in Acrobat. Should I change the page scaling in TeXstudio or PdfLaTex or Acrobat??? And HOW?

I can't use the solution posted here, because hyperref clashes with the thesis template I am using (I know... dumb). The solution posted here also doesn't work for me. I don't know in which part of the process the scaling is done or how to disable it. Help??

  • 2
    Can you provide a small dest document that replicates the problem? Is the default paper size of your tex distribution the same as for your university? – fevor Oct 8 at 12:49
  • 1
    Have you checked that there is a consistent setting? All process use DinA4 or Letter or whatever? This may be when some part in the chain is using something else. – Sango Oct 8 at 13:26
  • How do I check these things? Sorry, newbie here – Pedro Fontanarrosa Oct 8 at 17:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.