I am trying to use biblatex for citation. Whenever I am trying to use more than two authors for citation instead of using "et. al." , citation show the name of these three authors like this : D. O. Trad, Ulrych, and Sacchi, 2002 instead of Trad et al. (2002).

title={Accurate interpolation with high-resolution time-variant Radon transforms},
author={Trad, Daniel O and Ulrych, Tadeusz J and Sacchi, Mauricio D},
publisher={Society of Exploration Geophysicists}


I am using it as :

\addbibresource{paper References.bib}


Reconstruction of seismic traces is important to provide a good sampling rate (\cite{cai2014data})


I tried to change the style of the bibliography using ieee, Chicago, natural, apa, mla but I can't get Trad et al. 2002 as was I expected.

  • 2
    Your document loads style=apa (of biblatex-apa), which is a comprehensive implementation of the citation guidelines of the American Psychological Association (6th ed. of the Publication Manual of the American Psychological Association). There are quite specific rules for the number of authors displayed in citations in APA style. The output you seem to want is not compatible with that. Since biblatex-apa was specifically written to implement APA style as far as possible, there are fewer customisation options. In your case I suggest to drop style=apa in favour of style=authoryear...
    – moewe
    Commented Nov 4, 2019 at 5:09
  • 3
    ... where maxcitenames=2 should do what you want.
    – moewe
    Commented Nov 4, 2019 at 5:09
  • 1
    ... or where maxcitenames=1 and mincitenames=1 should do what you want. Commented Nov 4, 2019 at 13:54
  • @PaulGaborit mincitenames=1 is already the default value for all standard styles (since they set minnames=1), so it need not be set explicitly. I prefer macitenames=2 over maxcitanames=1 because the former will not shorten lists of two names such as "Sigfridsson and Ryde" to "Sigfridsson et al.".
    – moewe
    Commented Nov 5, 2019 at 6:40


Browse other questions tagged .