nominal depreciation of the currency of at least 25\% that 
 is also at least a 10\% increase in the rate of depreciation 

Why doesn't this command work?

I am using the following commands in my main text.


\usepackage[USenglish]{babel}   % language, change USenglish to german if writing in German
\usepackage{amsmath,amsfonts,amssymb,mathrsfs} % math symbols
\usepackage{graphicx}   % package for graphics
\usepackage{tabularx}   % package for tables
\usepackage{booktabs}   % for nice tables
%\usepackage{bookmark}  % allows you to click on bookmarks in the pdf, it is commented off because it might disturb you at the beginning. Comment on to see what it can do.
\usepackage{bm}         % for bold math
\usepackage{listings}   % for inserting code
\usepackage{verbatim}   % useful for program listings
\usepackage{pdflscape}  % turning wide pages by 90°
\usepackage{color}      % package for colors
\usepackage{geometry}   % interface of your document dimensions
\usepackage[hang]{footmisc} % option hang produces hanging footnotes, see options of package
\usepackage[capposition=top]{floatrow}  % defines the position of a caption in a floating environment
\usepackage{longtable} % for long tables
\usepackage{makecell} % use for bold line \hlineB{2}
\usepackage{boldline} % use for bold line \hlineB{2}
\usepackage{rotating} % to retrun tables vertically 
 \usepackage{url} %for online cite

%% Customized options

\usepackage[onehalfspacing]{setspace}   % Either double-spaced, onehalf-spaced, or single-spaced
\clubpenalty=1000                       % prevents single lines at the end of page 
\widowpenalty=1000                      % prevents single lines at the top of page 
\displaywidowpenalty=1000               % for math mode
\interfootnotelinepenalty=10000         % prevents footnotes from breaking across pages
\newcommand{\N}{{\mathbb N}}            % shortcut for natural numbers
\newcommand{\R}{{\mathbb R}}            % shortcut for real numbers

%% Other stuff
\DeclareGraphicsExtensions{.pdf,.png,.jpg} % include pictures only with these endings
\setlength{\footnotemargin}{10pt}   % defines the space of hanging footnotes

\geometry{left=2.5cm, right=2.5cm, top=2.5cm, bottom=2.5cm} %sets margins on paper itself, check again before submitting/writing if you got the right numbers here
\definecolor{darkblue}{RGB}{51, 51, 178}    % defines colour of written text
\allowdisplaybreaks % allows page breaks in align envirnonment






    \textsc{\Large Master Thesis}\\[0.5cm]    
    {\huge\bfseries Currency Crises: An Empirical Analysis}\\[0.4cm] 

            \textsc{} % Your name
             Prof. Dr.  \textsc{} % Supervisor's name









1 Answer 1


Two suggestions:

  • Load the apacite package only once, not twice.

  • If you want to use \citet and \citep, you must load the apacite package with the option natbibapa.

Two additional comments: (a) No package should be loaded more than once, ever. (b) Load the hyperref package last.

  • I tried to use natbibapa but it doesn't work. Should I delete hyperref and if so, how can I delete. And should I also delete apacite in order to install apacite with natbibapa option?
    – Arbnor
    Nov 5, 2019 at 7:36
  • @Arbnor - No, you should under absolutely no circumstance delete the hyperref package from your TeX distribution! Instead, omit one of the two \usepackage{hyperref} statements currently present in the document and move the other one to the very end of the preamble; that way, you can assure that the package is loaded last. Then, delete one of the two \usepackage{apacite} statements and change the other one to \usepackage[natbibapa]{apacite}, i.e., insert the string [natbibapa] between \usepackage and {apacite}.
    – Mico
    Nov 5, 2019 at 7:58
  • I am still facing a problem. I get unnecessary space and no quotation mark using this commands. The thing I am trying to do is direct quotation. The study excluded high inflation cases by defining a currency crisis as the \begin{quote} nominal depreciation of the currency of at least 25\% that is also at least a 10\% increase in the rate of depreciation \citep[p.~352]{frankel1996currency}\end{quote}.
    – Arbnor
    Nov 5, 2019 at 9:13
  • @Arbnor - I'm very sorry, but my psychic powers are utterly worthless. Based solely on your brief description, "I get unnecessary space and no quotation mark using this commands", I'm in no position to diagnose what may be going on. Please post a new query, with a MINIMAL example of that gives rise to the citation-related issues you're facing. In the present context, "minimal" means that you should load only the packages absolutely required to generate the problem. Remember: less is more.
    – Mico
    Nov 5, 2019 at 13:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .