0

The loversize parameter from the lettrine package is not working for me. Below is a MWE to illustrate the problem:

\documentclass[a4paper,12pt]{article}

\usepackage{lettrine}

\begin{document}

\lettrine[loversize=0.5]{T}{his} is a sample of text. This is a sample 
of text. This is a sample of text. This is a sample of text. This is a 
sample of text. This is a sample of text. This is a sample of text. 
This is a sample of text. This is a sample of text. This is a sample 
of text. This is a sample of text. This is a sample of text. This is a 
sample of text. This is a sample of text. This is a sample of text. 
This is a sample of text. This is a sample of text.\\

\end{document}

Setting loversize equal to any decimal value in the permitted range (from -1 to 1) does not change the dropped capital in any way. Does anybody know why this is the case?

2

You need to use a scalable font. By default, TeX uses the Computer Modern fonts, which come in only fixed sizes. Try adding:

\usepackage{lmodern}

This is a scalable copy (mostly identical) of Computer Modern called Latin Modern. That should take care of your problem.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.