I am trying to create a header so that it looks like the image below such that the header is not right on top of the first line

enter image description here

However, I played with the dimensions on this MWE and can't seem to get it to work. I am wondering if I may be able to get some insight on how to do this.


\usepackage{fullpage} %full page typesetting
\usepackage{setspace} %allows for non-singlespacing
\usepackage{graphicx} %graphics capabilities
\usepackage{latexsym} %extra symbols
\usepackage{rotating} %rotation for figures
\usepackage{longtable} %tables that fill more than a single page
\usepackage{hyperref} %hypertext links in the document
\usepackage{natbib} %better bibliographies
\usepackage{authblk} %author and affiliation in opening

%Put name and page number on subsequent pages
\rhead{\emph{Some Header}}



  • 2
    Change the value of \headsep uwing \setlength{\headsep}{<length of your choice>} in your preamble, as also explained here: Setting the space between page header and text block
    – leandriis
    Commented Nov 13, 2019 at 19:03
  • Is your concern here that the header element should be centred on the page (not right) or that it should be at a different position vertically (as in, not at the top)?
    – Werner
    Commented Nov 13, 2019 at 19:07
  • This is caused by the fullspace package. By default it sets the \headsep to 0, because it thinks you have no header (default is plain page style, which doesn't have a header. By using \usepackage[headings]{fullpage} you specify that it does have headers. It would by itself use the page style headings, but you overwrite that with fancyhdr. Commented Nov 13, 2019 at 23:29


You must log in to answer this question.

Browse other questions tagged .