0

Using MikTex 2.9.7206 on Windows

I have already (manually, sucessfully) installed the package iftex.

Every time I try to compile a document which uses parts of the package, it tries to download and install the package but fails. After that the package is not listed as installed in the package-manager anymore.

Just skipping the installation (or disabling on-the-fly installation) will create a successfully compiled document.

Does anyone know how to fix this problem?

  • Go to the miktex console and then update the package database (in the package section click on the icon). Do this at best in user and admin mode. And then install the package through the package manager. – Ulrike Fischer Nov 20 at 21:08
  • Anyway, you should update: present version is 7262. – Bernard Nov 20 at 21:10
  • 1
    There is the same issue here : github.com/MiKTeX/miktex-packaging/issues/140 andI had the same problem. As for me, I was forced to reinstall MikTeX and this solved the problem. – AndréC Nov 20 at 21:15
  • The solution was to update the package-database also in user-mode and not only in admin-mode... – meneken17 Nov 20 at 21:30
  • The same issue even for me. I solved deleting manually a folder as described here. – vi pa Nov 20 at 22:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.