0

I'm using MikTeK to compile a document I made about year ago. It compiled fine at the time, but does not now. The error I get is that pdfescape.sty can't be found, yet it seems to be part of the oberdiek package, which I have installed. Is there another way to get this style file or a way around this error?

  • 1
    pdfescape has been split off from oberdiek into a stand-alone package. Try running Tasks > Update package database in the MikTeX Console and then install pdfescape via Packages. Alternatively, if you keep your system up to date and use on-the-fly installation of missing, just update in both Admin and User mode and then run Tasks > Update package database in both Admin and User mode. Then compile your document. – moewe Dec 18 '19 at 4:15
  • @moewe This did in fact solve the problem. – joshisanonymous Dec 18 '19 at 5:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.