0

At one point I start having problems installing automatically new packages. If I go from the start menu into "MikTeX 2.9" and try to open the package manager I get the message saying that the element "mpm_mfc_admin.exe" has been moved. What should I do?

4
  • 6
    The package manager has been replaced around two years ago by the miktex console. Feb 15 '20 at 9:28
  • Thank you, but how should I get into the Miktex console? If I click into miktex-console in the bin folder I get the message "the miktex console is already running". Feb 15 '20 at 16:19
  • 1
    Please add the first line of a current log file to your question, then we can see which MiKTeX version is installed (and no, MikTeX 2.9 is not enouph!). Have you tried to reboot windows to get rid of hanging programs (perhaps your Console is in an corrupt mode ...) And welcome to TeX.SX!
    – Mensch
    Feb 15 '20 at 21:26
  • I get this 'This is pdfTeX, Version 3.14159265-2.6-1.40.20 (MiKTeX 2.9.7250 64-bit) (preloaded format=pdflatex 2019.11.23) 1 FEB 2020 08:55'. I have tried rebooting and now I can open the MikTeX Console. Thanks! Feb 15 '20 at 23:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.