0

The following is my thesis

\documentclass[12pt,twoside]{report}
\usepackage[utf8]{inputenc}
\usepackage{graphicx}
\graphicspath{{images/}}
\usepackage{caption}
%\usepackage{subcaption} \usepackage{subfigmat} % You can either use subfigmat or subcaption
\usepackage{etoolbox}
\usepackage{booktabs}
\usepackage{amsmath}
\usepackage{amssymb}
\usepackage{rotating}
\usepackage{lscape}
\usepackage{pdflscape}
\usepackage{float}
\usepackage{morefloats}
\usepackage[flushleft]{threeparttable}
\usepackage{tabularx}
\usepackage{adjustbox}
\usepackage[a4paper,width=150mm,top=25mm,bottom=25mm,bindingoffset=6mm]{geometry}
\usepackage{fancyhdr}
\pagestyle{fancy} \fancyhead{}
\fancyhead[RO,LE]{Systemic Crisis Transmission: Visualizing
Vulnerability} \setlength\headheight{15pt} \fancyfoot{}
\fancyfoot[LE,RO]{\thepage} \fancyfoot[LO,CE]{chapter \thechapter}
\fancyfoot[CO,RE]{Raisul Islam} \renewcommand{\headrulewidth}{0.4pt}
\renewcommand{\footrulewidth}{0.4pt}

\usepackage{ltablex} \keepXColumns \usepackage{enumitem}
\usepackage{xcolor} \captionsetup{font=footnotesize}

\usepackage[round]{natbib}
\bibliographystyle{plainnat} %
\usepackage[style=authoryear]{biblatex} % \addbibresource{ref.bib}

\title{Thesis} \author{raisul.islam} \date{February 2020}

\begin{document}

%\maketitle \input{chapter/titlepage} \input{chapter/Abstract}
\newpage \input{chapter/Literature Review} \newpage \bibliography{ref}


\end{document}

My literature review is chapter 1. So the footnote with fancyhdr shows chapter 1. That's fine.

BUT MY BIBLIOGRAPHY SECTION FOOTNOTE SHOWS CHAPTER 1. HOW TO FIX IT SOIBLIOGRAPHY SECTION DOES NOT SHOW HEADER OR FOOTER AS OTHER CHAPTERS?

  • Maybe with empty commands, like \fancyfoot[LO,CE]{}? Or \pagestyle{plain}? – Cicada Feb 17 at 2:44
  • I jusst had to put \chapter{}...fixed it...thnx – R.Islam Feb 17 at 4:56
  • Put your solution as the answer. – Cicada Feb 17 at 9:53
  • Ok, just put \pagestyle{empty} \bibliography{ref} and no page numbers will be shown in bibliography – R.Islam Feb 17 at 19:30
0
\begin{document}
%\maketitle \input{chapter/titlepage}
\input{chapter/Abstract}
\newpage
\input{chapter/Literature Review}
\newpage
\bibliography{ref}
\pagestyle{empty}
\end{document}

should solve the problem.

|improve this answer|||||
  • Please, is it possible to see how have you solved the problem? – Sebastiano Mar 18 at 23:42
  • Thank you. Just put \pagestyle{empty} before the section begins, Ora’s the top line of the file. In my case, I used that option before \bibliography. – R.Islam Mar 19 at 23:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.