0

Everytime I use the command \bigskip or \vspace{5mm} it doesn't show in at the right place in document. It always comes about a line and a half after, in the middle of sentences. What am i doing wrong?

9
  • 1
    Welcome to tex.se! It's hard to tell what is going wrong from the description alone. Could you please extend your question to include a minimal working example that others can try themselves, and maybe an image showing the output you get?
    – TivV
    Feb 22 '20 at 17:28
  • 1
    Welcome to TeX.SE. Apparently you put them on the wrong place. To be more specific, you need to show us an example of short document, which reproduce your problem. BTW, inserting \bigskip should be in LaTeX very rare excewption!
    – Zarko
    Feb 22 '20 at 17:30
  • 2
    Vertical space is only inserted once in vertical mode. So, if you just place \vspace or \bigskip somewhere in a sentence, it will only insert that vertical space once the horizontal (sentence) lines are constructed on the page in a vertical list. This will happen after the place where you insert it.
    – Werner
    Feb 22 '20 at 17:43
  • Okay, but maybe you guys have an easy way to make a little space between two paragraphs? i use \newline or \* - but that has to with the \noindent and im writing a big paper (50+ pages) and it seems a little tedious to do it every time i want a little space. because i have to use newline a few times in a row (error?) because the space i want has to be a somewhat big, and not just a single line. Any options for this ? Feb 23 '20 at 13:35
  • @MortenMandsberg you should never need to use vertical space, \noindent or a \\ until possibly the very final copy-edit stage. If you want a style with no indent and vertical space between paragraphs that should be set up in the document preamble, using a class designed for that or by adding \usepackage{parskip} Feb 23 '20 at 13:48

Browse other questions tagged or ask your own question.