0

I want to remove the red color around the table of contents. How do I do that? Below there is a picture of my table of contents and my preamble:

enter image description here

\usepackage[backend=biber,style=authoryear,autocite=inline]{biblatex}
\addbibresource{Bibliography.bib}
\usepackage[labelfont={bf, it}]{caption}
\captionsetup{font=footnotesize, textfont=it}
\usepackage{graphicx}
\usepackage{epstopdf}
\usepackage{float}
\usepackage[normalem]{ulem}
\useunder{\uline}{\ul}{}
\usepackage[T1]{fontenc} 
\usepackage[table,xcdraw]{xcolor}
\usepackage{multicol}
\usepackage{adjustbox}
\usepackage{array}
\usepackage{wrapfig}
\usepackage{multirow}
\usepackage{tabu}
\usepackage{rotating}
\usepackage{amsmath}
%\usepackage[table,xcdraw]{xcolor}
\usepackage[a4paper, total={6in, 9in}]{geometry}
\usepackage{fancyhdr}
\pagestyle{fancy}
\fancyhead[L]{\fontsize{10}{12}}
\linespread{1.5}
\usepackage{times}
\usepackage[none]{hyphenat}
\sloppy
\usepackage{hyperref}
\usepackage{textgreek}
  • 2
    The outline comes from the hyperref package. If you want no hyperrefs to have boxes around them change \usepackage{hyperref} to \usepackage[hidelinks]{hyperref}. – TivV Mar 23 at 11:16
  • 1
    Duplicate of tex.stackexchange.com/q/823/172164 ? – TivV Mar 23 at 11:23
2

You need to add an option on the package hyperref. Use this command:

\usepackage[hidelinks]{hyperref}

Instead of:

\usepackage{hyperref}
| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.