0

Hi I'm try to reduce the size of my integral sign so it fits within the same line as the rest of my equation. I tried using scaleobj to reduce the size, but I cannot figure out why I'm getting an "undefined control sequence" error using the following:

\begin{equation}
\displaystyle V(t) = \cos{(\omega_{c}t}+k \scaleobj{.2}{\int}f(t)dt)  
\label{fmmod}
\end{equation}

How am I using \scaleobj incorrectly?

  • 2
    as always on the site please provide a full (but minimal) example, not sniplets. Where does \scaleobj come from? Additionally \displaystyle does nothing here as you are already in display style – daleif Apr 1 '20 at 13:02
  • 4
    I'm voting to close this question as off-topic because the problem was solved by adding a necessary package. – barbara beeton Apr 1 '20 at 16:19
0

Apologies, after reading daleif's comment I realised that \scaleobj is not a native latex function. It comes from the scalerel package. After adding the package it works as expected.

Not the answer you're looking for? Browse other questions tagged or ask your own question.