0

I have the following minimal code:

\documentclass[11pt,a4paper,twoside]{book}
\usepackage[paper=a4paper,left=25mm,right=25mm,top=35mm,bottom=40mm]{geometry}
\usepackage[utf8]{inputenc}
\usepackage[T1]{fontenc}
\usepackage{lmodern}
\usepackage[english]{babel}

\usepackage[resetlabels,labeled]{multibib}
\newcites{Art}{Bibliography: Articles}

\begin{document}

Text \cite{Textbook}, \citeArt{Article}

%References
\newpage
\bibliographystyle{alpha} 
\bibliography{Referenzen}

\newpage
\bibliographystyleArt{alpha} 
\bibliographyArt{Articles}

\end{document}

But as an output I got only ''[Textbookblabla], [?]'' and also only the bibliography of ''Referenzen'' and not that one of Articles.... `

  • Yeah I tried many times.....I run all my documents with bibtex in all possible orderings.....I also have deleted the various .aux files and have tried again and again..... – Udalricus.S. Apr 2 at 15:00
  • 1
    Did you run bibtex Art? With multibib you may have to run BibTeX on several different files. In your setup you need to run BibTeX on your the base name of your main file bibtex <filename> and on Art bibtex Art. – moewe Apr 2 at 15:01
  • Can you share the .blg file of the BibTeX run on the main file and on Art? Can you share the .log file of the LaTeX run after the required BibTeX run? (The .log file may be too long to be pasted here in full, so you can upload it to a text-sharing website such as pastebin.com) – moewe Apr 2 at 15:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.