I'm exploring the reledmac package. I want to number a tabular environment.

Now, I came across their sample source code for this, and for some reason it is not working.

This is what I found in their documentation on page 72:

\textbf{\Large I} & wish I was a little bug\edindex{bug} &
\textbf{\Large I} & eat my peas with honey\edindex{honey} \\
& With whiskers \edtext{round}{\Afootnote{around}} my tummy &
& I’ve done it all my life. \\
& I’d climb into a honey\edindex{honey} pot &
& It makes the peas taste funny \\
& And get my tummy gummy.\edindex{gummy} &
& But it keeps them on the knife.

The error I get is the following:

! Paragraph ended before \edtabularl was complete. \par l.34 ?

Interestingly, the source code works when I remove the numbering macros...But that's how it is written in the documentation?!

Again, I'm just curious if anybody has any ideas of what's going on.

  • I was getting the error "Paragraph ended before \edtabularl was complete..." because I left an empty line between the environment commands (\begin... and \end{edtabular*}) and the tabular content.
    – Rob28
    May 6, 2020 at 3:26

1 Answer 1


You made a typo. You must replace end{edtabularr} with end{edtabularl}.

  • Actually, the typo is in the documentation itself. I've tired both ways with and without the typo.
    – Rob28
    Apr 12, 2020 at 14:31
  • weel, without the typo, I have no problem. I will look on the documentation and correct it. Please open a issue
    – Maïeul
    Apr 12, 2020 at 22:41
  • I think I figured out what is happening. I noticed none of the lines displayed the number until line 5. That is, only every fifth line is printed. I have this minimal work example: \begin{document} \beginnumbering %it seems this is displaying every fifth number... \pstart \begin{edtabularl} λόγος & λόγος & λόγος\\ \edtext{λαχολ}{\Afootnote{test}} & λόγος & λόγος\\ λόγος & λόγος & λόγος\\ λόγος & λόγος & λόγος\\ λόγος & λόγος & λόγος \end{edtabularl} \pend \endnumbering \end{document}
    – Rob28
    May 6, 2020 at 3:21
  • 1
    yes, that is the default setting of reledmac, we typeset line every fifth number. It is explained in the handbook. Please read § 5.3.2 of the handbook...
    – Maïeul
    May 7, 2020 at 8:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .