0

In Visual Studio Code, using the LaTeX Workshop extension, you can surround selected text with a command or environment. A hotkey brings up Command Palette and there you can choose the command. This works fine.

I now want to turn all the urls in my document into clickable links so I have added the hyperref package to my preamble. However even after reloading the document, the \url{} command does not show up in the Command Palette (neither does the \href{} command, by the way). I also can't seem to find a way to add new commands to it.

Any ideas?

1

I have finally found the answer: in the settings, the box next to latex-workshop.intellisense.package.enabled must be ticked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.