I recently changed to backend=biber after some problems with encoding in bibtex8 ( Biblatex encoding ). Everything seemed to work fine until I added some references and updated the bibliography file. The new references remained undefined. I removed all "additional" files (like .aux etc.) from the project folder and ran LaTeX three times. All the references were now undefined and even no .blg file is produced. So I had a look in the internet and found someone with a similar problem in a German LaTeX community. He used to work with Texmaker, and apparently the problem was that biber was trying to get the information from .aux file instead of .bcf file. That user changed this manually in Texmaker and everything started working. However, another user suggested that within TeXnicCenter (which I am using) this doesn't need to be done as this is already indicated by %tm. Now I am completely lost as to how to fix the problem.

Here is an MWE:



\usepackage[style=authoryear-comp, maxnames=1, doi=false, url=false, bibencoding=utf8, backend=biber]{biblatex}



This is my text \parencite{Hong2006}



And here is the bibliography:

author = {Hong, Seungpyo and Leroueil, Pascale R and Janus, Elizabeth K and Peters, Jennifer L and Kober, Mary-Margaret and Islam, Mohammad T and Orr, Bradford G and Baker, James R and Holl, Mark M Banaszak},
title = {Interaction of polycationic polymers with supported lipid bilayers and cells: nanoscale hole formation and enhanced membrane permeability.},
journal = {Bioconjug Chem},
volume = {17},
number = {3},
pages = {728-734},
year = {2006}

Here is what's written in the .log-file:

Package biblatex Info: Trying to load bibliographic data...
Package biblatex Info: ... file 'mwe.bbl' not found.

No file mwe.bbl.

Does anyone have an idea what's going wrong?

  • You have to run Biber.
    – egreg
    Commented May 1, 2012 at 14:21
  • 1
    @egreg Well, how do I do this in TeXnicCenter?
    – AnjaM
    Commented May 1, 2012 at 14:25
  • 1
    It is completely impossible that biber is trying to get information from the .aux file. It ignores the .aux file. When you tell biblatex you are using biber with "backend=biber" (or no option at all, in upcoming biblatex 2.0), it writes a special .bcf XML file which biber uses to get its information.
    – PLK
    Commented May 1, 2012 at 20:29
  • @PLK Well, I just repeated what a member of another community wrote that helped him. Anyway, the problem still remains that biber fails to produce bibliography, and this problem seems not only to occur for me. Do you have any idea why this happens? backend=bibtex8 works fine in this respect, so it shouldn't be a problem of the .bib file.
    – AnjaM
    Commented May 2, 2012 at 8:25

1 Answer 1


As we found out on golatex.de the problem is quite similar to the one in this question and this question.

biber was complaining:

data source C:\Users\<user>\AppData\Local\Temp\par-416e6a61\cache-46f2da95c5284272f49f4e60b997c7e3f24afb19\recode_data.xml not found in . 
Compilation failed in require at Biber/Utils.pm line 21. 
BEGIN failed--compilation aborted at Biber/Utils.pm line 21. 
Compilation failed in require at Biber/Utils.pm line 8. 
BEGIN failed--compilation aborted at Biber/Utils.pm line 8. 
Compilation failed in require at (eval 24) line 2. 
...propagated at C:/strawberry/perl/lib/base.pm line 94. 
BEGIN failed--compilation aborted at Biber.pm line 5. 
Compilation failed in require at script/biber-MSWIN line 17. 
BEGIN failed--compilation aborted at script/biber-MSWIN line 17.

The solution suggested by @egreg and @pmav99, resp., to the other questions -- namely deleting the par-<some string> directory in the temporary folder -- solved the issue here as well.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .