0

Using \begin{algorithm} environment with only \usepackage{algorithm2e} in the preamble (and of course the usual packages for an article document),

the environment by default titles the algorithm "Algorithmus 1" upon render. Why? I want it to be "Algorithm 1".

2
  • 2
    Could you post a complete minimal code with this problem?
    – Bernard
    Apr 24 '20 at 14:40
  • 1
    Is this question still open ? The only answer seems to be the right way to do this, consider accepting it if it is useful.
    – BambOo
    Jun 6 '20 at 16:41
1

You haven't shown any code that we could process. I am guessing that you might be using the czech option. If so use the \SetAlgorithmName command after the \usepackage...

\SetAlgorithmName{<algorithmname>}{<algorithmautorefname>}{<list of algorithm name}

as explained in the manual (texdoc algorithm2e).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.