1

I edit several .tex documents I'm working on in TeXShop and every time I open them, I see Helvetica 12. Even with reading glasses it's hard for me to see so I select all, type Command-K, and set the font size to 18. I've tried TeXShop preferences "Set" but all it does is show me a sample of the font. The .pdf windows are just fine but

How do I set the default font in the .tex editing window?

2

Go to the Source tab of TeXShop->Preferences.

3
  • I went there as I said in my question. – poetasis May 11 '20 at 21:48
  • 1
    It should also open the Font Chooser. If it doesn’t try the Source->Font->Open Fonts menu item while that sample sheet is open. – Herb Schulz May 12 '20 at 12:15
  • Thanks. I selected the text in. the. window, hit Command-K and set the font to 18 pt. – poetasis May 12 '20 at 16:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.