0

I always love kile. But I hate the problem that a long paragraph in kile goes beyond the screen and results in horizontal scrolling. I know this should a trivial problem and easily solved using some sort of wrapping. However, I am lost in so many settings and stackexchange Q&A. I hope I could explain my problem. Thanks in advance.

Edit: I am so frustrated because I could not find a working answer to this simple question which everyone should face in Kile. Sometimes I feel the humankind is not going forward to a simple and easy to understand world!

Edit: I figured it out. Kile has a problem (possibly a bug) that the word wrapping actually works after some time you pressed the ok button. At least for me this happened.

1

In KILE, go to Settings --> Configure Kile --> Editor --> Appearance tab. Here you will find options on Word Wrap, which you can use. Another option is to wrap text after n characters. This option can be set fromSettings --> Configure Kile --> Editor --> Editing tab.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.