0

I put this code:

$$\begin{pmatrix}
  1 &1 &1    \\
  4 & 0 & 1 \\
  0 & 4 & 2
  \end{pmatrix}$$

enter image description here

But the line-spacing is exaggerated, how can it be solved?

  • 1
    This is not the default spacing. Please show a complete code reproducing this spacing. – Bernard May 19 at 23:18
  • The effect is caused by something else in your document (perhaps in the preamble). Please edit your question and post a complete example code that reproduces the problem. Without this it may be difficult for anyone to help you. – Ian Thompson May 19 at 23:19
  • 4
    I’m voting to close this question because the issue cannot be reproduced using the code provided and has been resolved. – Ian Thompson May 19 at 23:38
  • You have \renewcommand\arraystretch{...} somewhere in your document. – Henri Menke May 20 at 2:03
1

I corrected the problem with this code:

\renewcommand{\arraystretch}{1.4} %interlineado de las tablas                              
| improve this answer | |
  • 3
    It's good that you managed to solve your problem, but I reiterate that it was caused by something else in your document in the first place. Anyway, since the problem is resolved and cannot be reproduced using the code in your example, I am going to start the process of closing this question. – Ian Thompson May 19 at 23:37
  • 1
    1.4 is increasing the spacing excessively 40% more than standard. It isn't really an answer to a question about reducing spacing. Presumably in code not shown you had an even bigger setting somewhere. But this doesn't really answer the question as asked. – David Carlisle May 20 at 0:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.