0

I was trying to add latex text/symbols in ipe tools, but it's popping out error shown in the image. I tried to add the path as an environment variable as C:\Users\Pramod\AppData\Local\ipe where "runlatex" file located , still got the same error. Please could you please help?enter image description here

6
  • 1
    Did you install LaTeX, e. g. MiKTeX? Commented Jun 9, 2020 at 6:01
  • Maybe read the last sentence of the error message more closely. This sounds like a convenient solution. Commented Jun 9, 2020 at 6:51
  • @Manuel ,yes I have installed MikTeX 2.9,
    – Pramod
    Commented Jun 9, 2020 at 6:55
  • The last-mentioned solution is not working even after enabling online compile.
    – Pramod
    Commented Jun 9, 2020 at 6:56
  • 1
    Just add the LaTeX bin directory to your path. How you do that depends on your Windows version.
    – Sveinung
    Commented Jun 9, 2020 at 8:51

1 Answer 1

0

Since I don't have enough reputation to comment, replying here, the issue is resolved - The problem was is in the registry, solved using this .hence command prompt was also not opening.

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .