2

enter image description here

I use the KOMA-script (sudo apt-get install koma-script -- suggests you the thing in Ubuntu). I think options:

  1. make font even smaller (eg with KOMA -script)

  2. make it on two pages, perhaps here

  3. make it vertical?

  4. other?

My code

\documentclass[fontsize=7pt]{scrreprt}
\begin{document}
<<echo=False>>=
library(xtable)
...
xtable(maDat)
@
\end{document}
  • Hence it is not (La)TeX, could you add a note, what xtable is, please? – Speravir May 9 '12 at 0:32
  • What you wrote in your comment, should you have stated already in your question. – Speravir May 9 '12 at 2:16
  • @Speravir: sorry hassle, will look more closely to this soon. Perhaps, you have some point here, cannot yet understand. – hhh May 9 '12 at 2:47
1

These are the possibilities:

  1. Enlarge the particular page

    \enlargethispage{by amount} 
    

    or

    \addtolength{\footskip}{-17pt}
    \addtolength{\textheight}{0.7cm}
    \addtolength{\textwidth}{0.3cm} 
    
  2. Use fullpage package.

  3. Reduce margins for the particular page.

  4. Use a smaller font (\small or \footnotesize) if you are ok with it.

  5. Use landsacpe page mode...........

Note: your option 2 is ok with length but with width of the table, things get really nasty.

  • 1
    You can try to use sidewaystable, and/or a scalebox. – Sveinung May 8 '12 at 10:25
  • what about to display vertically the table? I tried to rotate the table by \rotatebox{90}{...} from graphicx but not working for some reason. Followed this here but I have \begin{table}...\end{table} -env, generated by xtable. – hhh May 8 '12 at 12:26
  • @hhh: Perhaps package rotating? Compare my answer to another, quite weird problem: tex.stackexchange.com/a/50385/9237. – Speravir May 9 '12 at 2:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.