1

I have a problem in Lyx. When I write a math formula, it is designed only partially and stays in the code level. how do I fix this bug? As an example, here is a screenshot of a diagram: enter image description here

The correct display should be

enter image description here

2
  • Does it help if you select the relevant text and go to Insert > Preview Box? Also, turn preview to "on" preview in Tools > Preferences > Look & Feel > Display. If that doesn't work, after turning preview on, restart LyX. Does it work then?
    – scottkosty
    Commented Jun 12, 2020 at 13:56
  • 1
    I just turned on the preview and it worked perfectly. Thank you very much. Commented Jun 12, 2020 at 15:14

1 Answer 1

1

Turn preview to "on" in Tools > Preferences > Look & Feel > Display.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .