2

I tried compiling the code from https://tex.stackexchange.com/a/349347/216989 in @hbaderts answer on making a CV with two columns. However, I get:

'! Undefined control sequence.
l.3 \moderncvcolor {blue}.'

Additionally I noticed: 'Document Class: moderncv 2010/05/24 v0.8' Guessing my moderncv is too old I installed the newest version of MikTeX, uninstalled moderncv and installed it again. The package manager claims it is the version of 2015. Now when I recompile the code again it still claims its using moderncv of 2010. How is this possible?

4
  • What's the file path of moderncv.cls used when compiling? You can find it in .log at the previous line of Document Class: moderncv 2015/07/28 v2.0.0 modern. Jun 24, 2020 at 16:38
  • It was installed in the same directory I had the CV file. I deleted it and now it compiles using the recent verison of moderncv. Thank you for pointing this out!
    – Noc
    Jun 24, 2020 at 18:43
  • 4
    I’m voting to close this question because the comments show that it has been solved. Jun 24, 2020 at 18:49
  • 1
    Good question. To get more specific about the reason I voted to close it: it was a very specific problem with your installation that’s not likely to come up again.
    – Davislor
    Jun 24, 2020 at 22:40

0

Browse other questions tagged .