0

When trying to install a package (specifically lastpage but it's the same with any I've tried to install), I get an error. In the error report I get:

"A MiKTeX configuration file could not be loaded."

with details:

file="C:\Users\xxNAMExx\AppData\Local\Programs\MiKTeX 2.9\miktex/config\mpm.ini", line="19732", error="the configuration file is not signed".

I can't seem to find any reference to this error in online documentation.

I'm hoping someone can help me with this error!

64-bit / Windows 10

  • check for updates (in admin mode and user mode) first. miktex had some problems in the last days. If this doesn't help open an issue at the github tracker of miktex. – Ulrike Fischer Jul 1 at 14:42
  • when I try to check for updates I get the same error when pointing to the package directory, and I get a different error when opting to check for updates from the internet. "A connection to api2.miktex.org could not be established. More info: miktex.org/kb/fix-couldnt-connect" – collins_miktek Jul 1 at 14:46
  • if you are installing from a local repository can't you update this repository in whatever way you did setup it the first time? – Ulrike Fischer Jul 1 at 14:53
  • My local repository is a shared drive that was created by someone else (at work) so I wouldn't know how to update the repository. If i reinstall with the latest .exe will this act as an 'update'? – collins_miktek Jul 1 at 15:16
  • sorry but your system is a unknown state (and unknown age) and I can't give you an advice what to do. – Ulrike Fischer Jul 1 at 15:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.